Adobe: Ingen support af CS3 til Snow Leopard-brugere

CS4
Adobe meddeler i dag, at man ikke vil yde support til Creative Suite 3-brugere, som opgraderer til Mac OS X 10.6 Snow Leopard.

Meddelelsen kommer i dag fra Photoshop product manager, John Nack, som fortæller, at ingen af Adobes Creative Suite-produkter under version 4 er blevet testet med Snow Leopard. Nack fortæller også, at de gamle udgaver af Creative Suite ikke vil blive rettet til, så de kan køre med Snow Leopard, hvis der findes fejl.

Dermed er det kun Creative Suite 4, som brugerne med sikkerhed kan bruge med Snow Leopard. Dog er der flere problemer, forlyder det, blandt andet med Version Cue og Snow Leopard .

Adobe meddelte også fornylig, at man ikke vil understøtte PowerPC i fremtidige udgaver af Creative Suite.

© 2009, maczonen.dk. All rights reserved.

Skriv en kommentar

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *