Firefox vil advare mod sikkerhedshuller i Flash

firefox

Mange sikkerhedshuller i Adobes Flash Player får nu Mozilla til at indbygge en advarselsfunktion i den kommende version af Firefox.

Den kommende version af Mozillas Open source-browser Firefox får sin helt egen advarseslfunktion mod Flash indbygget.

Da der er så mange sikkerhedshuller i Flash og det er et af hackernes foretrukne angrebsområder, bygger Mozilla nemlig en lille advarsel ind, som fortæller når du ikke har den nyste version af Adobes Flash Player installeret.

Brugere får at vide at de bør opgradere til en nyere udgave eller fortsætte på eget ansvar, og der følger endda direkte link med til at opgradere Flash til Firefox.

© 2009, maczonen.dk. All rights reserved.

Skriv en kommentar

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *