CrossOver Games 8.1.0 virker med Left 4 Dead

CrossOverMac

Codeweavers er klar med virtualiseringsprogrammet CrossOver Games 8.1.0 beta 1, der virker med spillet Left 4 Dead 2, som udkommer i dag.

Med virtualiseringsprogrammet CrossOver Games kan Mac-brugere helt eliminere behovet for at installere Windows via Boot Camp, såfremt man har beskedne behov,, samt undgå at skulle bruge penge på en Windows-licens. Det behøver man nemlig ikke.

CrossOver Games 8.1.0 beta 1 understøtter som nævnt det nye Left 4 Dead 2, som udkommer i dag. Men der er også godt nyt til fans af Modern Warfare 2, da CrossOver Games 8.1.0 beta 1 også virker med det, men CodeWeavers advarer dog om, at koden ikke er helt klar til primetime endnu. Sidst er der forbedringer til Guild Wars og en række lydproblemer er også løst.

CrossOver Games 8.1.0 beta 1 kræver Mac OS X 10.4 eller nyere og en Intel-Mac.

CodeWeavers laver også virtualiseringsprogrammet CrossOver Mac der retter sig mere bredt mod en række Windowsprogrammer.


Skriv en kommentar

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *