Adobe opdaterer Flash

FlashPlayerLogo

Adobe har frigivet en sikkerhedsopdatering til Flash Player, der lukker en række sikkerhedshuller.

Den nye version af Flash Player hedder v10.0.42.34 og bliver i øvrigt den sidste, der virker med Apples gamle PowerPC G3-computere. De droppes nemlig, fordi de er blevet for gamle og ikke kan understøtte de krav Adobe har til processorerne.

Fra og med Flash Player 10.1 dropper Adobe helt at understøtte PowerPC, altså også G4 og G5’ere og går over til udelukkende at udgive Flash Player-opdateringer til Intel. En række mindre sikkerhedspatches til G4 og G5 vil dog fortsat blive frigivet efter behov. Flash Player 10.1 ventes klar til udgivelse i foråret 2010.

Den nye sikkerhedsopdatering af Flash Player kan findes på Adobes Flash-opdateringsside.

© 2009, maczonen.dk. All rights reserved.

Skriv en kommentar

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *