Nyt sikkerhedshul i Adobe Flash Player

Så er der igen huller i sikkerheden i Adobes Flash Player.

Adobe advarer om et kritisk sikkerhedshul som kan anvendes til at crashe et system og tillade hackere adgang til ens data i Flash Player. Ifølge Adobe er sikkerhedshullet blevet misbrugt ude på nettet på Windows-computere.

Sikkerhedshullet findes i Adobe Flash Player 10.1.82.76 samt ældre udgaverm, Flash Player 10.1.92.10 for Android og i Adobe Reader 9.3.4 og tidligere 9.x versioner.

Ifølge Adobe er der også mulighed for at andre versioner er sårbare.

Brugere af Adobe Flash Player 10.1.82.76 og ældre på Windows, Macintosh, Linux samt Solaris anbefales at opgradere til Adobe Flash Player 10.1.85.3, brugere afAdobe Flash Player 10.1.92.10 for Android bør opdatere til Adobe Flash Player 10.1.95.1.

Læs mere på Adobes hjemmeside, som også har links til downloads.

© 2010, maczonen.dk. All rights reserved.

Add a Comment

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *