Nye kritiske sikkerhedshuller i Adobe Flash

Adobe har netop frigivet en sikkerhedsopdatering der lukker kritiske sikkerhedshuller i Flash Player til blandt andet Mac.

Flash Player 10.1.102.64 løser en række problemer som crashes i selve programmet og en mulighed for at hackere kunne overtage styringen af ramte systemer.

De kritiske sikkerhedshuller er i Adobe Flash Player 10.1.85.3 og tidligere versioner af Flash Player til Windows, Macintosh, Linux og Solaris, samt i Adobe Flash Player 10.1.95.1 til Android.

En selvstændig sikkerhedsopdatering til Flash Player for Android frigives først den 9. november, så indtil da er det altså usikkert at bruge Flash på Android OS.

Læs mere hos Adobe og hent opdateringerne.

© 2010, maczonen.dk. All rights reserved.

Add a Comment

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *