Kritisk sårbarhed i VLC

Den lille videoafspiller VLC er plaget af kritisk sikkerhedshul.

Et sikkerhedshul i open source.videoafspilleren VLC gør det muligt at gemme skadelig kode i MKV-filer.

Fejlen er at finde i VLC 1.1.6, men en version 1.1.7 af VLC skulle være på vej.

Læs mere hos VLC.

© 2011, maczonen.dk. All rights reserved.

Add a Comment

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *

This site uses Akismet to reduce spam. Learn how your comment data is processed.