HTC Desire får ikke Gingerbread

HTC indrømmer at den populære smartphone ikke bliver opdateret på grund af utilstrækkelig hukommelse.

I en post på Facebook forklarer HTC, at HTC Sense simpelthen fylder for meget, og at det ikke kan lade sig gøre at køre både Sense og Android 2.3 på Desire i en ordentlig kvalitet.

Ejerne af HTC Desire må derfor lade sig nøje med Android 2.2 Froyo.

Udmeldingen må siges at være en stor skuffelse, eftersom HTC tidligere har annonceret, at Desire ville få Android 2.3 på linie med Desire HD, Z, og Incredible S.

Skriv en kommentar

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *