Rygte: iCloud til Snow Leopard

Måske er der godt nyt til dem der ikke vil opgradere til Lion.

Hvis ikke du vil opgradere til Mac OS X Lion men gerne vil kunne anvende iCloud, så er der måske godt nyt.

En udvikler har nemlig fået en fejlmeddelelse i Mac OS X Snow Leopard. Her får han at vide at han har opgraderet til iCloud og at systemkravet til iCloud er  Mac OS X 10.6.9 eller nyere.

“You will no longer be able to sync with this machine because you’ve upgraded to iCloud.
iCloud requires a computer running Mac OS X Snow Leopard v10.6.9 or later for Contacts, Calendars, and Bookmarks”, skiver Apple ifølge udvikleren.

iCloud ventes at virke på Lion, Windows Vista, Windows 7 og iOS 5, og måske også Snow Leopard.

Via Macrumors.

© 2011, maczonen.dk. All rights reserved.