Her er systemkravene til Mountain Lion

Se, hvad der skal til for at opgradere til OS X 10.8.

Er du i tvivl om du kan eller skal opgradere til Mountain Lion i næste måned, så kan du tjekke Apples hjemmeside, for at se, hvad der kræves.

Mountain Lion kræver at man har OS X 10.6.8 eller senere installeret. Kører man ældre systemer, som Leopard, skal man altså til at opgradere flere gange. Derudover er de generelle krav 2GB hukommelse og 8GB ledig plads på harddisken.

Hardvaremæssigt er følgende modeller understøttet:

  • iMac (midt 2007 eller nyere)
  • MacBook (sen 2008 aluminium, eller tidlig 2009 eller nyere)
  • MacBook Pro (midt/sen 2007 eller nyere)
  • MacBook Air (sen 2008 eller nyere)
  • Mac Mini (tidlig 2009 eller nyere)
  • Mac Pro (tidlig 2008 eller nyere)

Derudover er der selvfølgelig særlige krav til forskellige feature i Mountian Lion, som stiller særlige krav.

Se hele listen hos Apple.

© 2012, maczonen.dk. All rights reserved.

Add a Comment

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *

This site uses Akismet to reduce spam. Learn how your comment data is processed.