Vodafone advarer mod iOS 6.1 på iPhone 4S

iPhone4SVodafone UK advarer i en kort udtalelse mod at installere iOS 6.1 på iPhone 4S.

Ifølge Vodafone så er der problemer med 3G-dækning på Vodafones netværk med iPhone 4S og iOS 6.1. Brugere anbefales at vente med at opgradere til næste version af iOS 6 udgives.

Det er uvist om problemet med 3G-dækning også er gældende i andre lande end UK og på andre netværk end Vodafones.

Apple skulle allerede vælre i gang med at teste iOS 6.1.1. Den første beta er sendt til udviklerne.

Har du oplevet problemer med iOS 6.1 og 3G-dækning på iPhone 4S?

Via Macrumors.

 

© 2013, maczonen.dk. All rights reserved.

Add a Comment

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *

This site uses Akismet to reduce spam. Learn how your comment data is processed.