Sikkerhedshul i ældre udgave af Apples Safari

SafariEn af de gamle versioner af Safari har et sikkerhedshul.

Sikkerhedsfirmaet Kaspersky fortæller, at der er et sikkerhedshul i Safari 6.0.5. Brugere af Safari skal derfor sikre sig at de ikke bruger Safari 6.0.5 og opdatere til en nyere udgave for at undgå sikkerhedshullet.

Ifølge Kaspersky er det muligt for hackere og andre nysgerrige at fiske personlige informationer som brugernavne og adgangskoder ud af Safari 6.0.5. Det skyldes at den filen LastSession.plist, af en eller anden mystisk grund ikke er krypteret på Safari 6.0.5.

© 2013, maczonen.dk. All rights reserved.

Add a Comment

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *