Apple opdaterer systemkrav til iChat

Lion1Brugere med ældre udgaver af OS X skal opgradere.

Apple ændrer nu systemkravet til login i iChat. Brugere der har et iChat-ID af typen mac.com- eller me.com-id samt OS X 10.7.1 eller endnu ældre versioner, bliver efter 17. maj nødt til at opdatere til OS X 10.7.2 eller nyere.

Årsagen til det skærpede systemkrav er ifølge Apple hensyn til sikkerhed og stabilitet.

Læs mere via Apple.

Tags:

Skriv en kommentar

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *