Skype lukker for ældre udgaver af Mac OS X

Skype5Microsoft har lukket for Skype til ældre systemer

Uden varsel lukkede Microsoft i går for understøttelse af Skype til Mac OS X 10.5 og ældre systemer. Dermed er den nyeste version af OS X som understøtter Skype Mac OS X 10.6 Snow Leopard.

En række brugere oplevede i går at blive helt afbrudt efter at Microsoft havde sendt en mindre opdatering ud til Skype, der altså nu bevirker at OS X 10.5 og ældre udgaver ikke virker. Microsoft har ingen planer om at opdatere Skype så de ældre Mac-systemer kan få adgang.

Apple har også selv droppet understøttelse af OS X 10.5.

Microsoft anbefaler at du opgraderer til OS X Mavericks til trods for at Skype altså også virker med OS X 10.6 og nyere.

© 2014, maczonen.dk. All rights reserved.

Tags:

Add a Comment

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *

This site uses Akismet to reduce spam. Learn how your comment data is processed.