Apple: Mac-brugere er ikke ramt af UNIX-sikkerhedsfejl

YosemiteDen alvorlige sikkerhedsfejl i UNIX rammer kun få Mac-brugere.

Apples styresystem Mac OS X bygger på UNIX og da det fornylig kom frem, at der er et meget alvorligt sikkerhedshul UNIX shell Bash, forventede stort set alle, at Apple også ville være ramt. Men Apple fortæller at det udelukkende er brugere der anvender visse UNIX-tjenester som skal slåes til i Teminal, som kan blive ramt af UNIX shell Bash-funktionen som også heder UNIX Shell Shock.

Apple skulle dog arbejde på en sikkerhedsopdatering.

Via iMore.

 

© 2014, maczonen.dk. All rights reserved.

Skriv en kommentar

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *