Lille sikkerhedsopdatering virker mod Shellshock

MavericksDen meget omtalte sikkerhedsfejl i UNIX-systemer som Mac OS X er nu blevet lukket af Apple.

På nettet er der en del tale om den såkaldte UNIX Bash Shell-fejl, som populært kaldes for Shellshock, som skulle kunne give hackere adgang til UNIX-systemer som eks. Mac OS X. Apple var dog hurtigt ude og fortælle,  at de eneste som skal beskytte sig mod Shellshock er avancerede brugere af UNIX-tjenester.

Apple har netop udgivet Mac OS X bash Update 1.0 til OS X Lion, OS X Mountain Lion og OS X Mavericks, der lukker for Shellshock for de brugere som kører med avancerede UNIX-tjenester.

 

© 2014, maczonen.dk. All rights reserved.