Her er systemkravene til macOS Mojave

Der lukkes for adgang for en del af de computere som i dag kan køre med macOS High Sierra.

Apple er i fuld gang med at udvikle og betateste macOS Mojave, som forventes klar til efteråret. Her kan du se systemkravene til det nye OS:

  • MacBook (Early 2015 or later)
  • MacBook Pro (Mid-2012 or later)
  • MacBook Air (Mid-2012 or later)
  • Mac mini (Late 2012 or later)
  • iMac (Late 2012 or later)
  • iMac Pro (all models)
  • Mac Pro (Late 2013)
  • Mac Pro (2010 eller nyere med Metal-kompatible GPU’er.)

Dermed er der altså en række ældre Mac-computere der i dag understøtter macOS High Sierra, der ikke kan få det nye styresystem, eks. MacBooks fra 2009 og MacBook Pro fra bl.a. 2010. De eneste Mac-computere der altså kan køre det nye system og som er før 2012, er dermed Mac Pro.

 

© 2018, maczonen.dk. All rights reserved.

Add a Comment

Din e-mailadresse vil ikke blive publiceret. Krævede felter er markeret med *

This site uses Akismet to reduce spam. Learn how your comment data is processed.