Apples nye Multi-Touch-mus kræver ny software for at virke på Mac OS X Leopard og Snow Leopard og det har Apple netop lagt ud på nettet.