Ny sikkerhedsopdatering til QuickTime

Apple har frigivet en sikkerhedsopdatering til brugere af Mac OS X Leopard og Windows XP.

Sikkerhededsopdateringen lukker 13 sikkerhedeshuller i QuickTime ifølge Apple.

De mange sikkerhedshuller er allerede blevet lukket i forbindelse med OS X 10.6.7 og 10.6.8, så brugere af nyere udgave end Mac OS X 10.5 kan altså slappe helt af.

Systemkravet til Mac OS X Leopard er version 10.5.8 mens Windowsudgaven kræver Windows XP SP 2 eller nyere.

Læse mere og hent QuickTime-sikkerhedsopdatering til Mac og Windows.

© 2011, https:. All rights reserved.